{"action":"Upgrade chromium to 126.0.6478.114-1~deb12u1 or later.","affected":[{"fixed":"126.0.6478.114-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["126.0.6478.114-1~deb12u1"],"id":"tcs_01M5NMNYS91T4TZJKNXDKDBAMT","modified_at":"2026-11-02T12:03:11.910961243Z","published_at":"2024-06-20T00:15:09.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-6100","https://security-tracker.debian.org/tracker/CVE-2024-6100"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-6100","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-6100"}],"summary":"Type Confusion in V8 in Google Chrome prior to 126.0.6478.114 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)"}