{"action":"Upgrade wordpress to 6.5.5+dfsg1-1 or later.","affected":[{"fixed":"6.5.5+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.5.5+dfsg1-1"],"id":"tcs_01M5NMP7E8P3MVJN599EXJ6WZS","modified_at":"2026-11-02T12:03:11.870064176Z","published_at":"2024-06-25T11:15:50.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-6307","https://security-tracker.debian.org/tracker/CVE-2024-6307"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-6307#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-6307"}],"summary":"WordPress Core is vulnerable to Stored Cross-Site Scripting via the HTML API in various versions prior to 6.5.5 due to insufficient input sanitization and output escaping on URLs. This makes it possib"}