{"action":"Upgrade calibre to 6.13.0+repack-2+deb12u4 or later.","affected":[{"fixed":"6.13.0+repack-2+deb12u4","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.13.0+repack-2+deb12u4"],"id":"tcs_01M5NMPMXANPVWA4TKG3XXY7NJ","modified_at":"2026-11-02T12:03:15.789135990Z","published_at":"2024-08-06T04:16:46.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-6782","https://security-tracker.debian.org/tracker/CVE-2024-6782"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-6782","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-6782"}],"summary":"Improper access control in Calibre 6.9.0 ~ 7.14.0 allow unauthenticated attackers to achieve remote code execution."}