{"action":"Upgrade calibre to 7.16.0+ds-1 or later.","affected":[{"fixed":"7.16.0+ds-1","introduced":"0"}],"component":"calibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7.16.0+ds-1"],"id":"tcs_01M5NMPYSB7BBPFWGWK70HT79G","modified_at":"2026-09-15T09:03:11.615141095Z","published_at":"2024-08-06T04:16:46.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7008","https://security-tracker.debian.org/tracker/CVE-2024-7008"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7008#Debian:13/calibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7008"}],"summary":"Unsanitized user-input in Calibre <= 7.15.0 allow attackers to perform reflected cross-site scripting."}