{"action":"Upgrade chromium to 126.0.6478.182-1~deb12u1 or later.","affected":[{"fixed":"126.0.6478.182-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["126.0.6478.182-1~deb12u1"],"id":"tcs_01M5NMPZC78CMEHR2VRYDZ0BTD","modified_at":"2026-10-02T08:47:23.593673533Z","published_at":"2025-11-14T03:15:55.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7017","https://security-tracker.debian.org/tracker/CVE-2024-7017"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7017","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7017"}],"summary":"Inappropriate implementation in DevTools in Google Chrome prior to 126.0.6478.182 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity"}