{"action":"Upgrade chromium to 124.0.6367.78-1 or later.","affected":[{"fixed":"124.0.6367.78-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["124.0.6367.78-1"],"id":"tcs_01M5NMPZTQ46DV2HDE4Z4P816J","modified_at":"2026-11-02T12:03:12.139996014Z","published_at":"2024-09-23T22:15:03.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7018","https://security-tracker.debian.org/tracker/CVE-2024-7018"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7018#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7018"}],"summary":"Heap buffer overflow in PDF in Google Chrome prior to 124.0.6367.78 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: Medium)"}