{"action":"Upgrade chromium to 126.0.6478.56-1 or later.","affected":[{"fixed":"126.0.6478.56-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["126.0.6478.56-1"],"id":"tcs_01M5NMQ1D9W68V9X6WR3H155D4","modified_at":"2026-11-02T12:03:12.144072230Z","published_at":"2024-09-23T23:15:10.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7024","https://security-tracker.debian.org/tracker/CVE-2024-7024"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7024#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7024"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 126.0.6478.54 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity: Low)"}