{"action":"Upgrade ffmpeg to 7:5.1.6-0+deb12u1 or later.","affected":[{"fixed":"7:5.1.6-0+deb12u1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:5.1.6-0+deb12u1"],"id":"tcs_01M5NMQ1WEAGPJVJVRZH2HCBMA","modified_at":"2026-09-15T09:03:11.680699610Z","published_at":"2024-08-06T06:15:36.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7055","https://security-tracker.debian.org/tracker/CVE-2024-7055"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7055","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7055"}],"summary":"A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-base"}