{"action":"Upgrade ffmpeg to 7:5.1.6-0+deb12u1 or later.","affected":[{"fixed":"7:5.1.6-0+deb12u1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:5.1.6-0+deb12u1"],"id":"tcs_01M5NMQ4G1C9YGTV54Z02REBJD","modified_at":"2026-11-02T12:03:12.209783247Z","published_at":"2024-08-12T13:38:40.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7272","https://security-tracker.debian.org/tracker/CVE-2024-7272"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7272","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7272"}],"summary":"A vulnerability, which was classified as critical, was found in FFmpeg up to 5.1.5. This affects the function fill_audiodata of the file /libswresample/swresample.c. The manipulation leads to heap-bas"}