{"action":"Upgrade ffmpeg to 7:6.0-4 or later.","affected":[{"fixed":"7:6.0-4","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:6.0-4"],"id":"tcs_01M5NMQ4KS2H1JGS107E40V2S3","modified_at":"2026-09-15T09:03:11.639446969Z","published_at":"2024-08-12T13:38:40.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7272","https://security-tracker.debian.org/tracker/CVE-2024-7272"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7272#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7272"}],"summary":"A vulnerability, which was classified as critical, was found in FFmpeg up to 5.1.5. This affects the function fill_audiodata of the file /libswresample/swresample.c. The manipulation leads to heap-bas"}