{"action":"Upgrade spip to 4.3.0+dfsg-1 or later.","affected":[{"fixed":"4.3.0+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0+dfsg-1"],"id":"tcs_01M5NMQR9E06MC5R2VXRS3RKV1","modified_at":"2026-09-15T09:02:55.267747817Z","published_at":"2024-08-23T18:15:07.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7954","https://security-tracker.debian.org/tracker/CVE-2024-7954"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7954#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7954"}],"summary":"The porte_plume plugin used by SPIP before 4.30-alpha2, 4.2.13, and 4.1.16 is vulnerable to an arbitrary code execution vulnerability. A remote and unauthenticated attacker can execute arbitrary PHP a"}