{"action":"Upgrade chromium to 128.0.6613.113-1~deb12u1 or later.","affected":[{"fixed":"128.0.6613.113-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["128.0.6613.113-1~deb12u1"],"id":"tcs_01M5NMQVG7HWM19HM38M2ZFSEH","modified_at":"2026-09-15T09:03:11.602737482Z","published_at":"2024-08-21T21:15:09.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7969","https://security-tracker.debian.org/tracker/CVE-2024-7969"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7969","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7969"}],"summary":"Type Confusion in V8 in Google Chrome prior to 128.0.6613.113 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}