{"action":"Upgrade chromium to 128.0.6613.84-1 or later.","affected":[{"fixed":"128.0.6613.84-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["128.0.6613.84-1"],"id":"tcs_01M5NMQWE4CP9A6QW4JFTTKVHS","modified_at":"2026-11-02T12:03:15.833163615Z","published_at":"2024-08-21T21:15:09.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7971","https://security-tracker.debian.org/tracker/CVE-2024-7971"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7971#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7971"}],"summary":"Type confusion in V8 in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}