{"action":"Upgrade chromium to 128.0.6613.84-1~deb12u1 or later.","affected":[{"fixed":"128.0.6613.84-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["128.0.6613.84-1~deb12u1"],"id":"tcs_01M5NMQWHKA3R2V6Q3SPKBADB9","modified_at":"2026-09-15T09:03:16.842121343Z","published_at":"2024-08-21T21:15:09.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7972","https://security-tracker.debian.org/tracker/CVE-2024-7972"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7972","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7972"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security seve"}