{"action":"Upgrade chromium to 128.0.6613.84-1 or later.","affected":[{"fixed":"128.0.6613.84-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["128.0.6613.84-1"],"id":"tcs_01M5NMQXJ16XJQ97571A7RNWDN","modified_at":"2026-11-02T12:03:12.381623184Z","published_at":"2024-08-21T21:15:09.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7974","https://security-tracker.debian.org/tracker/CVE-2024-7974"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7974#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7974"}],"summary":"Insufficient data validation in V8 API in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security sever"}