{"action":"Upgrade chromium to 128.0.6613.84-1 or later.","affected":[{"fixed":"128.0.6613.84-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["128.0.6613.84-1"],"id":"tcs_01M5NMQYMSHTHSHPB3QPG09PZY","modified_at":"2026-09-15T09:03:20.608423061Z","published_at":"2024-08-21T21:15:09.630Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7977","https://security-tracker.debian.org/tracker/CVE-2024-7977"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7977#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7977"}],"summary":"Insufficient data validation in Installer in Google Chrome on Windows prior to 128.0.6613.84 allowed a local attacker to perform privilege escalation via a malicious file. (Chromium security severity:"}