{"action":"Upgrade chromium to 128.0.6613.84-1~deb12u1 or later.","affected":[{"fixed":"128.0.6613.84-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["128.0.6613.84-1~deb12u1"],"id":"tcs_01M5NMQZ4229K560VTFND26R6Z","modified_at":"2026-09-15T09:02:55.303161847Z","published_at":"2024-08-21T21:15:09.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-7979","https://security-tracker.debian.org/tracker/CVE-2024-7979"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-7979","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-7979"}],"summary":"Insufficient data validation in Installer in Google Chrome on Windows prior to 128.0.6613.84 allowed a local attacker to perform privilege escalation via a crafted symbolic link. (Chromium security se"}