{"action":"Upgrade chromium to 128.0.6613.84-1 or later.","affected":[{"fixed":"128.0.6613.84-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["128.0.6613.84-1"],"id":"tcs_01M5NMR1JWCC1WDFSS6X5N1F9B","modified_at":"2026-09-15T09:03:11.697914903Z","published_at":"2024-08-21T21:15:10.010Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8035","https://security-tracker.debian.org/tracker/CVE-2024-8035"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8035#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8035"}],"summary":"Inappropriate implementation in Extensions in Google Chrome on Windows prior to 128.0.6613.84 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Low"}