{"action":"Upgrade chromium to 128.0.6613.113-1 or later.","affected":[{"fixed":"128.0.6613.113-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["128.0.6613.113-1"],"id":"tcs_01M5NMR5CDZ9BECE8N8J189DDP","modified_at":"2026-09-15T09:03:20.600447179Z","published_at":"2024-08-28T23:15:06.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8194","https://security-tracker.debian.org/tracker/CVE-2024-8194"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8194#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8194"}],"summary":"Type Confusion in V8 in Google Chrome prior to 128.0.6613.113 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}