{"action":"Upgrade opensc to 0.25.1-2.1 or later.","affected":[{"fixed":"0.25.1-2.1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.25.1-2.1"],"id":"tcs_01M5NMRD1QF3FQ6Q5H2Z7N718Q","modified_at":"2026-11-02T12:03:12.603804128Z","published_at":"2024-09-10T14:15:13.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8443","https://security-tracker.debian.org/tracker/CVE-2024-8443"],"severity":{"label":"low","score":2.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8443#Debian:13/opensc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8443"}],"summary":"A heap-based buffer overflow vulnerability was found in the libopensc OpenPGP driver. A crafted USB device or smart card with malicious responses to the APDUs during the card enrollment process using"}