{"action":"Upgrade spip to 4.3.2+dfsg-1 or later.","affected":[{"fixed":"4.3.2+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.2+dfsg-1"],"id":"tcs_01M5NMRE1AND1V2P03M7E68G5W","modified_at":"2026-09-15T09:03:16.823865441Z","published_at":"2024-09-06T16:15:03.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8517","https://security-tracker.debian.org/tracker/CVE-2024-8517"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8517#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8517"}],"summary":"SPIP before 4.3.2, 4.2.16, and 4.1.18 is vulnerable to a command injection issue. A remote and unauthenticated attacker can execute arbitrary operating system commands by sending a crafted multipart f"}