{"action":"Upgrade chromium to 128.0.6613.137-1 or later.","affected":[{"fixed":"128.0.6613.137-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["128.0.6613.137-1"],"id":"tcs_01M5NMRGH20H07BQQTMBVVBPF4","modified_at":"2026-09-15T09:03:17.046470587Z","published_at":"2024-09-11T14:15:14.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8638","https://security-tracker.debian.org/tracker/CVE-2024-8638"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8638#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8638"}],"summary":"Type Confusion in V8 in Google Chrome prior to 128.0.6613.137 allowed a remote attacker to potentially exploit object corruption via a crafted HTML page. (Chromium security severity: High)"}