{"action":"Upgrade chromium to 129.0.6668.58-1 or later.","affected":[{"fixed":"129.0.6668.58-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["129.0.6668.58-1"],"id":"tcs_01M5NMRKDP7DE1A82KV80QG5Y6","modified_at":"2026-09-15T09:03:11.633247339Z","published_at":"2024-09-17T21:15:13.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8905","https://security-tracker.debian.org/tracker/CVE-2024-8905"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8905#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8905"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 129.0.6668.58 allowed a remote attacker to potentially exploit stack corruption via a crafted HTML page. (Chromium security severity: Mediu"}