{"action":"Upgrade chromium to 129.0.6668.58-1~deb12u1 or later.","affected":[{"fixed":"129.0.6668.58-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["129.0.6668.58-1~deb12u1"],"id":"tcs_01M5NMRKWQB8619AXTAPXCKMF2","modified_at":"2026-09-15T09:03:11.618863872Z","published_at":"2024-09-17T21:15:13.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8907","https://security-tracker.debian.org/tracker/CVE-2024-8907"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8907","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8907"}],"summary":"Insufficient data validation in Omnibox in Google Chrome on Android prior to 129.0.6668.58 allowed a remote attacker who convinced a user to engage in specific UI gestures to inject arbitrary scripts"}