{"action":"Upgrade php8.2 to 8.2.24-1~deb12u1 or later.","affected":[{"fixed":"8.2.24-1~deb12u1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.24-1~deb12u1"],"id":"tcs_01M5NMRN13SC00FXAGVBNAJ2H5","modified_at":"2026-09-15T09:03:11.515073720Z","published_at":"2024-10-08T04:15:09.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-8925","https://security-tracker.debian.org/tracker/CVE-2024-8925"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-8925","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-8925"}],"summary":"In PHP versions 8.1.* before 8.1.30, 8.2.* before 8.2.24, 8.3.* before 8.3.12, erroneous parsing of multipart form data contained in an HTTP POST request could lead to legitimate data not being proces"}