{"action":"Upgrade phpldapadmin to 1.2.6.7-4 or later.","affected":[{"fixed":"1.2.6.7-4","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.6.7-4"],"id":"tcs_01M5NMRQ9A5BZHWP9AE2G9YXFQ","modified_at":"2026-11-02T12:03:16.365194529Z","published_at":"2024-12-19T14:15:06.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-9101","https://security-tracker.debian.org/tracker/CVE-2024-9101"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-9101#Debian:14/phpldapadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-9101"}],"summary":"A reflected cross-site scripting (XSS) vulnerability in the 'Entry Chooser' of phpLDAPadmin (version 1.2.1 through the latest version, 1.2.6.7) allows attackers to execute arbitrary JavaScript in the"}