{"action":"Upgrade chromium to 129.0.6668.70-1~deb12u1 or later.","affected":[{"fixed":"129.0.6668.70-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["129.0.6668.70-1~deb12u1"],"id":"tcs_01M5NMRR8NS3R616YRNXEFQ2DB","modified_at":"2026-09-15T09:03:16.906802563Z","published_at":"2024-09-25T01:15:48.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-9121","https://security-tracker.debian.org/tracker/CVE-2024-9121"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-9121","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-9121"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 129.0.6668.70 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security seve"}