{"action":"Upgrade chromium to 140.0.7339.185-1~deb12u1 or later.","affected":[{"fixed":"140.0.7339.185-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["140.0.7339.185-1~deb12u1"],"id":"tcs_01M5NMTK2WQNAF1SCBH32HZ1BE","modified_at":"2026-09-26T08:47:29.391273461Z","published_at":"2025-09-24T17:15:39.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-10501","https://security-tracker.debian.org/tracker/CVE-2025-10501"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-10501","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-10501"}],"summary":"Use after free in WebRTC in Google Chrome prior to 140.0.7339.185 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}