{"action":"Upgrade libxslt to 1.1.43-0.3 or later.","affected":[{"fixed":"1.1.43-0.3","introduced":"0"}],"component":"libxslt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.43-0.3"],"id":"tcs_01M5NMTX363XRR8C723T89XE6M","modified_at":"2026-10-23T17:47:33.796122969Z","published_at":"2025-09-25T16:15:31.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-10911","https://security-tracker.debian.org/tracker/CVE-2025-10911"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-10911#Debian:14/libxslt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-10911"}],"summary":"A use-after-free vulnerability was found in libxslt while parsing xsl nodes that may lead to the dereference of expired pointers and application crash."}