{"action":"Upgrade gimp to 3.0.4-6.1 or later.","affected":[{"fixed":"3.0.4-6.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.4-6.1"],"id":"tcs_01M5NMTXKTJBAKSH5CD1VJHXVY","modified_at":"2026-10-23T17:47:24.091658135Z","published_at":"2025-10-29T20:15:33.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-10920","https://security-tracker.debian.org/tracker/CVE-2025-10920"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-10920#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-10920"}],"summary":"GIMP ICNS File Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP. User interaction"}