{"action":"Upgrade gimp to 3.0.4-6.1 or later.","affected":[{"fixed":"3.0.4-6.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.4-6.1"],"id":"tcs_01M5NMTYGS4VKDZW0S04DKWRJE","modified_at":"2026-10-23T17:47:35.050171857Z","published_at":"2025-10-29T20:15:35.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-10923","https://security-tracker.debian.org/tracker/CVE-2025-10923"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-10923#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-10923"}],"summary":"GIMP WBMP File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP. User interaction is"}