{"action":"Upgrade gimp to 3.0.4-6.1 or later.","affected":[{"fixed":"3.0.4-6.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.4-6.1"],"id":"tcs_01M5NMTYQZ3XT61RED58XFQT59","modified_at":"2026-10-23T17:47:40.051566670Z","published_at":"2025-10-29T20:15:35.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-10924","https://security-tracker.debian.org/tracker/CVE-2025-10924"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-10924#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-10924"}],"summary":"GIMP FF File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP. User interaction is r"}