{"action":"Upgrade mediawiki to 1:1.39.17-1~deb12u1 or later.","affected":[{"fixed":"1:1.39.17-1~deb12u1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.39.17-1~deb12u1"],"id":"tcs_01M5NMV7ZM6WBAXM4WRM4QYPMJ","modified_at":"2026-09-01T20:05:40.371684138Z","published_at":"2026-02-03T01:15:57.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-11173","https://security-tracker.debian.org/tracker/CVE-2025-11173"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-11173","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-11173"}],"summary":"Vulnerability in Wikimedia Foundation OATHAuth. This vulnerability is associated with program files src/Special/OATHManage.Php. This issue affects OATHAuth: from * before 1.39.14, 1.43.4, 1.44.1."}