{"action":"Upgrade lz4-java to 1.11.2+ds1-1 or later.","affected":[{"fixed":"1.11.2+ds1-1","introduced":"0"}],"component":"lz4-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.11.2+ds1-1"],"id":"tcs_01M5NMW9SJSD30VRH87YT464YZ","modified_at":"2026-09-09T05:02:08.844612342Z","published_at":"2025-11-28T16:15:51.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12183","https://security-tracker.debian.org/tracker/CVE-2025-12183"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12183#Debian:14/lz4-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12183"}],"summary":"Out-of-bounds memory operations in org.lz4:lz4-java 1.8.0 and earlier allow remote attackers to cause denial of service and read adjacent memory via untrusted compressed input."}