{"action":"Upgrade php8.4 to 8.4.5-1 or later.","affected":[{"fixed":"8.4.5-1","introduced":"0"}],"component":"php8.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.4.5-1"],"id":"tcs_01M5NMWA0VQTPSTT8N8Y3V2ZS6","modified_at":"2026-09-01T20:05:40.552713955Z","published_at":"2025-03-30T06:15:13.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-1219","https://security-tracker.debian.org/tracker/CVE-2025-1219"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-1219#Debian:13/php8.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-1219"}],"summary":"In PHP from 8.1.* before 8.1.32, from 8.2.* before 8.2.28, from 8.3.* before 8.3.19, from 8.4.* before 8.4.5, when requesting a HTTP resource using the DOM or SimpleXML extensions, the wrong content-t"}