{"action":"Upgrade chromium to 142.0.7444.59-1 or later.","affected":[{"fixed":"142.0.7444.59-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["142.0.7444.59-1"],"id":"tcs_01M5NMWE71J8MH5WGDK441Z180","modified_at":"2026-10-08T09:47:36.322959213Z","published_at":"2025-11-10T20:15:35.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12428","https://security-tracker.debian.org/tracker/CVE-2025-12428"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12428#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12428"}],"summary":"Type Confusion in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)"}