{"action":"Upgrade chromium to 142.0.7444.59-1 or later.","affected":[{"fixed":"142.0.7444.59-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["142.0.7444.59-1"],"id":"tcs_01M5NMWFYWVJNKZPJBBANHDXDD","modified_at":"2026-10-08T09:47:27.021469147Z","published_at":"2025-11-10T20:15:37.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12433","https://security-tracker.debian.org/tracker/CVE-2025-12433"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12433#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12433"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)"}