{"action":"Upgrade chromium to 142.0.7444.59-1 or later.","affected":[{"fixed":"142.0.7444.59-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["142.0.7444.59-1"],"id":"tcs_01M5NMWGZXKA4DJ8W4M3B3YQY2","modified_at":"2026-10-08T09:47:24.652080911Z","published_at":"2025-11-10T20:15:38.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12436","https://security-tracker.debian.org/tracker/CVE-2025-12436"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12436#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12436"}],"summary":"Policy bypass in Extensions in Google Chrome prior to 142.0.7444.59 allowed an attacker who convinced a user to install a malicious extension to obtain potentially sensitive information from process m"}