{"action":"Upgrade chromium to 142.0.7444.59-1~deb12u1 or later.","affected":[{"fixed":"142.0.7444.59-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["142.0.7444.59-1~deb12u1"],"id":"tcs_01M5NMWKXYDSYYH2AF9CTK10DX","modified_at":"2026-10-08T09:47:38.586039268Z","published_at":"2025-11-10T20:15:39.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12445","https://security-tracker.debian.org/tracker/CVE-2025-12445"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12445","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12445"}],"summary":"Policy bypass in Extensions in Google Chrome prior to 142.0.7444.59 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted Chrome Extension."}