{"action":"Upgrade chromium to 142.0.7444.134-1~deb12u1 or later.","affected":[{"fixed":"142.0.7444.134-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["142.0.7444.134-1~deb12u1"],"id":"tcs_01M5NMWQ0AP4RHZNJRW26WP6CM","modified_at":"2026-10-08T09:47:26.918824465Z","published_at":"2025-11-10T20:15:39.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12726","https://security-tracker.debian.org/tracker/CVE-2025-12726"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12726","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12726"}],"summary":"Inappropriate implementation in Views in Google Chrome on Windows prior to 142.0.7444.137 allowed a remote attacker who had compromised the renderer process to perform privilege escalation via a craft"}