{"action":"Upgrade pgbouncer to 1.18.0-1+deb12u1 or later.","affected":[{"fixed":"1.18.0-1+deb12u1","introduced":"0"}],"component":"pgbouncer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.18.0-1+deb12u1"],"id":"tcs_01M5NMWTY4VP7B6GGDDS1T7GFD","modified_at":"2026-10-23T17:47:23.111526445Z","published_at":"2025-12-03T19:15:55.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12819","https://security-tracker.debian.org/tracker/CVE-2025-12819"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12819","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12819"}],"summary":"Untrusted search path in auth_query connection handler in PgBouncer before 1.25.1 allows an unauthenticated attacker to execute arbitrary SQL during authentication via a malicious search_path paramete"}