{"action":"Upgrade chromium to 140.0.7339.80-1 or later.","affected":[{"fixed":"140.0.7339.80-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["140.0.7339.80-1"],"id":"tcs_01M5NMWX1JVVCG4Y37EVAR9P8C","modified_at":"2026-10-08T09:47:33.276487767Z","published_at":"2025-11-08T00:15:35.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12907","https://security-tracker.debian.org/tracker/CVE-2025-12907"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12907#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12907"}],"summary":"Insufficient validation of untrusted input in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to execute arbitrary code via user action in Devtools. (Chromium security sever"}