{"action":"Upgrade chromium to 140.0.7339.80-1 or later.","affected":[{"fixed":"140.0.7339.80-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["140.0.7339.80-1"],"id":"tcs_01M5NMWXC7EVWDMWV12T93ETJE","modified_at":"2026-10-08T09:47:30.419154805Z","published_at":"2025-11-08T00:15:35.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-12909","https://security-tracker.debian.org/tracker/CVE-2025-12909"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-12909#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-12909"}],"summary":"Insufficient policy enforcement in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to leak cross-origin data via Devtools. (Chromium security severity: Low)"}