{"action":"Upgrade chromium to 142.0.7444.162-1~deb12u1 or later.","affected":[{"fixed":"142.0.7444.162-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["142.0.7444.162-1~deb12u1"],"id":"tcs_01M5NMX5HFP9T0C2NW5ZTQQ8JC","modified_at":"2026-09-26T08:47:32.447238011Z","published_at":"2025-11-12T17:15:36.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-13042","https://security-tracker.debian.org/tracker/CVE-2025-13042"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-13042","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-13042"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 142.0.7444.166 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}