{"action":"Upgrade chromium to 142.0.7444.175-1~deb12u1 or later.","affected":[{"fixed":"142.0.7444.175-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["142.0.7444.175-1~deb12u1"],"id":"tcs_01M5NMX7VH46MZ0ZKBS4YS4ZT9","modified_at":"2026-09-01T20:05:40.965706702Z","published_at":"2025-11-17T23:15:45.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-13223","https://security-tracker.debian.org/tracker/CVE-2025-13223"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-13223","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-13223"}],"summary":"Type Confusion in V8 in Google Chrome prior to 142.0.7444.175 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}