{"action":"Upgrade chromium to 142.0.7444.59-1~deb12u1 or later.","affected":[{"fixed":"142.0.7444.59-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["142.0.7444.59-1~deb12u1"],"id":"tcs_01M5NMX98WCH280S02M6SVRJCV","modified_at":"2026-09-01T20:05:40.985124922Z","published_at":"2025-11-18T00:15:47.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-13228","https://security-tracker.debian.org/tracker/CVE-2025-13228"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-13228","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-13228"}],"summary":"Type Confusion in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}