{"action":"Upgrade node-body-parser to 2.2.1+~1.19.6-1 or later.","affected":[{"fixed":"2.2.1+~1.19.6-1","introduced":"0"}],"component":"node-body-parser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.1+~1.19.6-1"],"id":"tcs_01M5NMXDP9RYYKRCWYRBY64ZK6","modified_at":"2026-10-23T17:47:25.276897613Z","published_at":"2025-11-24T19:15:46.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-13466","https://security-tracker.debian.org/tracker/CVE-2025-13466"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-13466","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-13466"}],"summary":"body-parser 2.2.0 is vulnerable to denial of service due to inefficient handling of URL-encoded bodies with very large numbers of parameters. An attacker can send payloads containing thousands of para"}