{"action":"Upgrade python-django to 3:4.2.28-1 or later.","affected":[{"fixed":"3:4.2.28-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3:4.2.28-1"],"id":"tcs_01M5NMXE4Y040BXXNHA4YQWCS6","modified_at":"2026-09-01T20:05:41.060242523Z","published_at":"2026-02-03T15:16:11.593Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-13473","https://security-tracker.debian.org/tracker/CVE-2025-13473"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-13473#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-13473"}],"summary":"An issue was discovered in 6.0 before 6.0.2, 5.2 before 5.2.11, and 4.2 before 4.2.28. The `django.contrib.auth.handlers.modwsgi.check_password()` function for authentication via `mod_wsgi` allows rem"}