{"action":"Upgrade chromium to 143.0.7499.40-1~deb12u1 or later.","affected":[{"fixed":"143.0.7499.40-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["143.0.7499.40-1~deb12u1"],"id":"tcs_01M5NMXPBQZJRM04DKY8RGG3FW","modified_at":"2026-09-26T08:47:25.906977365Z","published_at":"2025-12-02T19:15:48.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-13720","https://security-tracker.debian.org/tracker/CVE-2025-13720"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-13720","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-13720"}],"summary":"Bad cast in Loader in Google Chrome prior to 143.0.7499.41 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page. (Chromium"}