{"action":"Upgrade php8.4 to 8.4.16-1 or later.","affected":[{"fixed":"8.4.16-1","introduced":"0"}],"component":"php8.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.4.16-1"],"id":"tcs_01M5NMXZWME3NT8RK8BS2P7KR5","modified_at":"2026-10-14T09:47:33.344153968Z","published_at":"2025-12-27T20:15:40.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-14178","https://security-tracker.debian.org/tracker/CVE-2025-14178"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-14178#Debian:14/php8.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-14178"}],"summary":"In PHP versions:8.1.* before 8.1.34, 8.2.* before 8.2.30, 8.3.* before 8.3.29, 8.4.* before 8.4.16, 8.5.* before 8.5.1, a heap buffer overflow occurs in array_merge() when the total element count of p"}